Jump to content
Sign in to follow this  
Mike Jarman

NEED HELP WITH THE FORUM?

Recommended Posts

Just another aspect which doesn't seem to be functioning adequately, and as I haven't experienced problems with any other forum boards, or websites generally, then I reckon it's fair to attribute the problems to the Register website . . . .

 

Cheers

 

Alec

Share this post


Link to post
Share on other sites

Same here, over the last week browser unable to access the page. Confirmed browser and computer OK by accessing various other sites, glad it's not my machine.

 

Mick Richards

Share this post


Link to post
Share on other sites

Yep, still very slow and more often than not fails to connect – maybe there are too many guests? :D :

1230054_10200701041863638_1468418388_n.j

Cheers

Andrew

Share this post


Link to post
Share on other sites

My company is hosted by a company called Gradwell in Bath and they've had some pretty major crashes recently, but Id imagine this site is far busier and I believe on Club servers.

Share this post


Link to post
Share on other sites

Like Andrew and many others are still getting this, it's taken me about 15 mins to get in whilst every other website I try connects easily, please sort it out.

 

Thanks Mick Richards

 

 

 

This page can't be displayed

 

•Make sure that the web address http://www.tr-register.co.uk is correct.

•Look for the page with your search engine.

•Refresh the page in a few minutes.

 

 

Fix connection problems

Edited by Motorsport Mickey

Share this post


Link to post
Share on other sites

Lots of downtime on the forum server today. This seems to be getting worse daily. What's the problem?

Share this post


Link to post
Share on other sites

Niall - I hope you're right, because that would demonstrate competence beyond what is publicly seen ;)

Edited by Paul Harvey

Share this post


Link to post
Share on other sites

Same here , mobile site and main site cannot connect to server.

Seems to get worse when there's nothing worth watching on TV.

Just found American Le Mans on Motors Channel but big crash at start of race so nothing happening there now either as its Live.

Edited by potts4a

Share this post


Link to post
Share on other sites

This topic should be renamed "The Forum needs help". If the TRR is paying for whoever hosts this then they ought to be ripping them a new one. It's diabolical.

 

According to Whois it appears to be hosted by Onyx Internet http://www.onyx.net/. Don't think they'll be getting my business anytime soon if this performance is down to them.

Edited by peejay4A

Share this post


Link to post
Share on other sites

No self-respecting IT guy would tolerate the uptime/availability of the TRR site and the forum. It's really quite bad.

Share this post


Link to post
Share on other sites

Would the webmaster or a moderator respond perhaps?

 

I just reported my own post to see if it elicits a response.

Edited by peejay4A

Share this post


Link to post
Share on other sites

I phoned the office this morning after the site failed on me yet again. I have registered a complaint about the poor performance of the website and I was advised to contact the webmaster directly which I have also done.

Share this post


Link to post
Share on other sites

... I was advised to contact the webmaster directly which I have also done.

 

I sent the webmaster a pm over a month ago on another subject, and the control panel shows my message remains unread as of today. I guess the webmaster must be having trouble trying to access the forum...

Share this post


Link to post
Share on other sites

Don

 

I know I'm not the sharpest tool in the box when it comes to computer literacy, how do you know whether a PM to another member has been read or not , and whether they have replied to you ?

I've tried following the 'help' page on this forum but I'm not sure I understand the answers. Either that or I'm thicker than I thought :unsure:

John

Share this post


Link to post
Share on other sites

If you go into your messages, open the message that you have sent and look at the top left of that particular post it should have a box with the time you sent it and whether it has been read or not. You may need to go into your profile and tick the notifications box if you havent already done so.(you can also tick the box for email notifications as well so you get an email telling you that you have had a PM or any replies to it.)

Stuart.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Please familiarise yourself with our Terms and Conditions. By using this site, you agree to the following: Terms of Use.