Jump to content

Advice please - driveway tune up, now running hot, well hotter than before


Recommended Posts

Hi chaps

I've done the valve clearances and the static timing, both as per the Macy's Garage instructions. Having read posts on here regarding unleaded, I've set it to 8 BTDC rather thaN 4. I've also checked the distributor, weights are moving ok, springs are in place and all looks ok to my noobie eyes. Set points to 15 thou. Cleaned rotor arm and removed and cleaned/checked/gapped plugs. Plugs were all ok, 3 & 4 a little darker, possibly running a tad rich? Was then able to get idle to a fairly smooth 850- 900 rpm. Anyway, went for a good run this afternoon and noticed the temp gauge was higher than before, higher than when run last week at same air temp and a long run with some traffic. It's not overheating by any means, but moving up above end of the 'normal' range, see photo. I've not pulled the plugs yet to have a look (too hot!), what could this be? Is it something I may have accidentally done under the bonnet? Thanks in advance for any help and advice..

Jeremy

 

image.thumb.png.c6d778c68598b2075df825935c11b9dd.png

Link to post
Share on other sites

P.S plugs were gapped to 25thou, champion 6HYS iirc

Link to post
Share on other sites

Too far advanced possibly wont help, 4 degrees is nominal.

Stuart.

Link to post
Share on other sites

Thanks for the quick reply Stuart, I'll put it back to 4 BTDC.

Jeremy

Link to post
Share on other sites

Hi Stuart, once again great advice, back to 4 BTDC and temp now comfortably where it was before - thankyou.

Hi Phil, having read a few posts, the bypass restriction seems a good idea. I plan to use a couple of inches of smaller diameter hose in the bypass but what worked for you?

Jeremy

 

 

Link to post
Share on other sites
16 hours ago, JDC_747 said:

 

Hi Phil, having read a few posts, the bypass restriction seems a good idea. I plan to use a couple of inches of smaller diameter hose in the bypass but what worked for you?

Jeremy

 

 

You dont need it on a 4a as the bypass boss in the water pump housing is already of smaller internal dimensions.

Stuart.

Link to post
Share on other sites

Mine's a 4 Stuart.

Link to post
Share on other sites
17 hours ago, Z320 said:

sorry, I have not been asked

Feel free to reply anyway Marco!

Link to post
Share on other sites

Thanks Phil, sounds like a plan.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please familiarise yourself with our Terms and Conditions. By using this site, you agree to the following: Terms of Use.