Jump to content

Can not upload attachments in PM but can in Forum pages

Recommended Posts

In PM page I do not get the paperclip and "Drag files here to attach, or choose files" option on the bottom left, nor do I see the "Other Media" button.  I only see on right bottom side an "Insert Image from URL" button.  This is true in compose new and replies.  Tried on Mac w Chrome and Safari and on PC with Chrome same thing.

What am I missing?  Any help appreciated.

Link to post
Share on other sites

Both are visible using Safari 14.0.3 and Firefox 85.0.2 on my Mojave Macbook.  I tried in both condensed and expanded view.  That's with Adblock and Ghostery add-ons running too.  


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Please familiarise yourself with our Terms and Conditions. By using this site, you agree to the following: Terms of Use.