Jump to content

Recommended Posts

Hello

The wiring diagram (Advance Autowire) and (Haynes not so clear) show instrument lighting for 8 instruments - I have only 6 -Oil, Fuel, Temp, Ammeter, Speedo & Tacho on my 4a.

Are the diagrams wrong or am I missing something?

Thanks

Keith

Link to post
Share on other sites

Hi Keith,

You are correct that there should be six bulbs; one for each instrument.

Usually there is only one bulb in Tacho and Speedo on a TR4A.

Often diagrams have errors, but use a mirror and a torch to look behind the dash for confirmation.

TT

 

Link to post
Share on other sites

There are also the ignition warning lamp and main beam lamp to consider. Maybe they are included in the 8

Andy

Link to post
Share on other sites

 

23 hours ago, Ocheye said:

There are also the ignition warning lamp and main beam lamp to consider. Maybe they are included in the 8

Andy

They should not be on the same wire as the panel lamps, and the ignition warning lamp has a different bulb holder.

I have attached the wiring diagram that I created for my TR4A's  wiring after converting it to use an alternator, which may help.

(I found other diagrams were not necessarily correct and some were downright confusing).

TR4A_wiring.pdf

Edited by tthomson
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please familiarise yourself with our Terms and Conditions. By using this site, you agree to the following: Terms of Use.