Jump to content

Unable to register with email address.


Recommended Posts

14 hours ago, SpitFireSIX said:

Hi,

 Can Admin/SysGod explain why I can not use my email address to register on here?

It worked in the old days & now is blocked.

Unable to post now.

Spitfire6.

Hi SpitFireSIX
The main TR Register website is still separate to the arrangements for forum logging in, with separate details for user names and passwords, could this be the issue?
Ian

Link to post
Share on other sites

Hi all,

 I noticed I was not receiving emails concerning posts I had made. So I re-registered my UK email address. The Forum does not send to UK email addresses.

I have used my employers .COM email to register this name.

Confused why having a UK email address is prohibited for a UK car forum.??

Cheers,

Iain.

Link to post
Share on other sites

Hi Iain,

There should be no issues with any genuine working email addresses regardless of their country of origin.

I can see you have an email address associated with your account used to post here that seems to be working. If you'd like to change that email address, PM me your new one and I'll change it for you. 

Link to post
Share on other sites

Should the email address end

.co.uk

rather than just

.uk

??

I'm clutching at straws for you. 

Link to post
Share on other sites

Hi Iain,

I'm not sure I understand what you are trying to achieve here. You clearly know your password and can login with your email / username otherwise, you wouldn't be able to post. 

The screen grab you posted shows that you are now using a different email to the one you initially provided and which I switched your account to. Is this the email you now want to use? pop@ rather than iain@ ? 

Is it that you are just trying to change your password for something more memorable?

Your SpitfireSIX account is live, you are successfully posting and sending PMs, that account has iain@spitfire6.uk as your email address. Emails are being sent to your email address, there is no problem with them sending, so it must be that they are being caught up in a spam filter somewhere. Also, be aware the only emails you will receive are notifications of PMs or replies to threads. Some ISPs have a setting for anti-spam levels, I suggest you notch it down a mark. I have also gone through your account preferences and turned on your email notifications. 

A quick tip - be careful about adding a full stop after your email address. spitfire.uk is fine spitfire.uk. makes the system expect something to come after it, like .co.uk 

If you can help me better understand your needs, I can look again at this for you.  

Link to post
Share on other sites

Wayne,

I just tried to find the back numbers list of TRaction, so that for the aid of another member here, I might quote the issue in which an article of mine appeared.

The site asked me to login, and then did not recognise my password.   OK, I tell it that I have forgotten my password (I haven't but changing it from time to time is good) - and the site does not recognise my email address!   But as Iain above has, I have no problem posting this.

There does seem to be a problem in the files!

John

PS five minutes later.  Despite the message - I've just received a "Password Reset" message from the TRR site! 

And it has let me "reset" my password to the same as it was before!    That shouldn't happen. 

But at least I can access the back numbers now.   J.

Edited by john.r.davies
Link to post
Share on other sites
4 hours ago, john.r.davies said:

Wayne,

I just tried to find the back numbers list of TRaction, so that for the aid of another member here, I might quote the issue in which an article of mine appeared.

The site asked me to login, and then did not recognise my password.   OK, I tell it that I have forgotten my password (I haven't but changing it from time to time is good) - and the site does not recognise my email address!   But as Iain above has, I have no problem posting this.

There does seem to be a problem in the files!

John

PS five minutes later.  Despite the message - I've just received a "Password Reset" message from the TRR site! 

And it has let me "reset" my password to the same as it was before!    That shouldn't happen. 

But at least I can access the back numbers now.   J.

Hi John,

The TR Register website and this Forum are currently completely different entities with completely different logins. One is not related to another. 

I'm looking at changing that in the very near future. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please familiarise yourself with our Terms and Conditions. By using this site, you agree to the following: Terms of Use.