Jump to content
Sign in to follow this  
Drewmotty

502 Bad Gateway

Recommended Posts

Does anyone else keep getting this message when accessing the forum?

Share this post


Link to post
Share on other sites

I’m getting this error too, only in the last week or so.

Share this post


Link to post
Share on other sites

I had the error this week. I had a shortcut setup to "unread posts" It started failing this week with error 508.

After a little digging I changed the shortcut to the Main page , then I manually click on Unread. I noted that after logging in on one page a second web page would open without erroring.

I suspect a shortcut set to "members only" content now tries and  fails to access restricted content before the system security checks the stored user credentials on your PC, once the page opens and credentials have been checked further pages to "members only" content open correctly.

Alan

Share this post


Link to post
Share on other sites
18 hours ago, barkerwilliams said:

I had the error this week. I had a shortcut setup to "unread posts" It started failing this week with error 508.

After a little digging I changed the shortcut to the Main page , then I manually click on Unread. I noted that after logging in on one page a second web page would open without erroring.

 

Same here but seems fine again now

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.