Jump to content
Forum software update now live Read more... ×
Sign in to follow this  
Keith66

Washer Bottle

Recommended Posts

Hi All

 

Was going to pop my refurbished washer bottle back on my resto project.

 

Looks nice and clean with repainted bracket and home made strap.

 

Cleaned all the motor up before giving it a test and err dead.

 

So should it work by just connecting to a 12v, i would assume it would, but no.

 

Completly disasambled it and it looks fine to me and the motor spins freely when the shaft is spun, but clearly i know nothing.

 

So any tricks to get and old electric motor such as this kicked into life?

 

I've had a look at the usual retail suspencts and this type of motor (see pic) seems unavailable only a Lucas GWW125, which although cheap as chips is the wrong shape and i'd prefer to get this one working.

 

Cheers

 

Keith

 

post-13051-0-74364500-1533596621_thumb.jpg

Share this post


Link to post
Share on other sites

One of the commonest causes of electric motor malfunction is that the two brushes, on the opposing sides of the commutator, either break apart or get stuck.

Check that brushes are in place and rubbing against the copper plates (commutator).

 

An electric motor rebuilding shop could help with replacement brushes, if needed..

Edited by Sapphire72

Share this post


Link to post
Share on other sites

I have the same motor/pump and tested it on the bench with a 12V battery. It is noisy, but works.

Waldi

Share this post


Link to post
Share on other sites

Hi All

 

Thanks for the replies.

 

I'll have a good look at the brushes, seemed ok and in contact but anythings worth a go.

 

Pretty sure i've got eh + and - right as fortunatly the motor contacts are labled.

 

I'd assumed the same as Waldi, i should get something.

 

Yep saw the replacements on E-bay and the like but they all apear to be GWW125's and whilst cheap as chips and probably more poerful don't fit in my lid/houseing combo, unless i've missed them.

 

Cheers

 

Keith

Share this post


Link to post
Share on other sites

Hi Fisicx

 

These are the ones i found.

 

 

https://www.ebay.co.uk/itm/CLASSIC-Lucas-12v-Windscreen-Washer-Pump-WSB100-same-as-GWW125/172797681656?epid=1623212515&hash=item283b8b5ff8:g:TlcAAOSwj0NUgXqj

 

Same as at the big TR suppliers, both with and without a lid and as i said cheap as chips, which is not the issue.

Ideally i'd like to get the original working but if i can't a new GWW125 is the way i'll go but as the old one doesn't look shot i'll try to resurrect it if i can.

Cheers

Keith

 

Share this post


Link to post
Share on other sites

Hi Fisicx

 

Well i've got it working but kinda noisy and sounds a little weak.

 

If i can't improve it i'll be looking at one of the new pump lid combo's.

 

Cheers

 

Keith

Share this post


Link to post
Share on other sites

When I bought my TR6 two and a half years ago it had a new looking "Lucas" GWW125 pump installed on top of the washer bottle, i.e in a position that needs a self priming pump. This failed before the next MOT. A replacement then failed after a couple of uses as did a further pump. None of the replacements came with any installation instructions. All failures were due to the rubber impellor seizing and the drive spindle wearing away the slot it engages in on the impellor.

 

For this years MOT I decided to splash out and buy one of the uprated Revington pumps, these are visually similar to the generic Lucas ones but are sold as having a metal impellor. This came with installation notes that stated the pump should be mounted below the water level, presumably it is not self priming. I have now mounted the pump below the washer bottle, and once it was primed, it has so far worked more times than all the all the previous ones put together.

 

Does anyone know whether the generic GWW125 pumps need to be mounted below the water level? If so this may account for the early failures mentioned in some of the product reviews if they are replacing a pump mounted on top of the washer bottle.

 

Chris

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×