Jump to content
Sign in to follow this  
Markboston

Car dies PI problem

Recommended Posts

When the engine roared into life (hurrah), it STILL ticked over like an old dog. Reference was then made to one of my kind respondents who suggested, what I scarcely credited, that the breaker gap, if narrowed, could be causing the symptoms I originally described. Absolutely right! The gap was at about 005. Increasing it to about 020 (will look now up what it should be- points are so shabbily made that wider adjustment not possible) completely cured it. The car now seems fantastic, revs like a lion, ticks over like a lamb, in which condition I hope it will stay. It could be, therefore, that after spending about a grand on bits and leaning over the bonnet for about 30 hours, I could have saved all that trouble by 2 minutes with the feeler gauge. Ack . Looking on the bright side, I am sure that at least my restorations will ensure trouble free wind-in-the-hair (or over the hat) motoring into the sunset.. Thank you all again for your generous support.

Mark, You're welcome, I'd seen the symptoms before. You may see them agan if the plastic tip is dry of grease...I use moly. Peter

Share this post


Link to post
Share on other sites

Glad to hear of your success Mark, even if it came at some expense. Rule I follow these days is always start with the easiest and cheapest things to change.

 

Cheers, Darren

Share this post


Link to post
Share on other sites

That's good to have the positive conclusion, if nothing else you've renewed a few critical components and learnt a lot about your new car. And if a few injectors are leaking they are all probably needing refurbishment or replacement anyhow.

Share this post


Link to post
Share on other sites

Hi Mark

Another thing that came to light while reading your issues is while helping a friend restoring his 6 a few years ago we had the same issue which turned out to be a crushed/squashed fuel pipe in the boot where a rubber joint connected to a metal/copper pipe this aloud the car to start then die due to starvation it took some finding but once found and corrected the car is still running fine and no further expense ?

bluebob

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Please familiarise yourself with our Terms and Conditions. By using this site, you agree to the following: Terms of Use.