Jump to content

Search the Community

Showing results for tags 'tub fitting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • TR Register Information
    • JOIN THE TR REGISTER
    • Find your local TR Register group
    • TR Register News
    • Events
    • TR Register Insurance
  • Parts and Cars
    • Classifieds
    • Swap Shop (Members only)
  • TR Register's TR Chat
    • TR Technical
    • TRs Out and About
    • TR Motorsport
    • TRs Re-United
  • Help Topics
    • Forum Help / Rules
  • Useful Links
    • Contact the office
    • Facebook
    • Twitter
    • Members' websites

Calendars

  • Forthcoming Events
  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Cars Owned:

Found 1 result

  1. Hello Started to fit the painted tub back on the chassis. After a few attempts it won't quite sit down on the forward 4 bolt fixing pads. Checking underneath there is approx 4 or 5mm gap, roughly equal side to side. The rear part of the tub just forward of the diff bridge I can clearly see the tub is sat on the rubber strips. If I get number 2 son to carefully stand on the forward part of the sill, the bit that is hidden behind the front wing, then the gap closes up. He gets off, it opens up again. We didn't spot this at the pre paint build up, so maybe something had got slightly sprained. Am I worrying needlessly and should I get No2 to stand on the sill whilst I tighten the bolts? Or just tighten them without him. Don't want to store up alignment problems for later by doing this. Thanks in advance for your advice. Cheers Ian
×
×
  • Create New...

Important Information

Please familiarise yourself with our Terms and Conditions. By using this site, you agree to the following: Terms of Use.