Jump to content

Search the Community

Showing results for tags 'transmission'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • TR Register Information
    • JOIN THE TR REGISTER
    • Find your local TR Register group
    • TR Register News
    • Events
    • TR Register Insurance
  • Parts and Cars
    • Classifieds
    • For Sale under £250 (members only)
    • Swap Shop (members only)
  • TR Register's TR Chat
    • TRs Out and About
    • General TR Technical
    • TR2/3/3A/3B Forum
    • TR4/4A Forum
    • TR5/250 Forum
    • TR6 Forum
    • TR7/8 Forum
    • Italia, Swallow Doretti, Peerless & Warwick
    • TR Motorsport
    • TRs Re-United
  • Help Topics
    • Forum Help / Rules
  • Useful Links
    • Contact the office
    • Facebook
    • Twitter
    • Members' websites

Calendars

  • Forthcoming Events
  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Cars Owned:

Found 1 result

  1. Having solved the leak issue on my OD transmission (the apparent OD leak turned out to be a leak from the selector rods on the shift tower) I decided to practice on a spare transmission before tearing into the second issue; slipping out of gear. I did notice that this problem was probably addressed by the precious owner since there was a “distance piece” on the second gear detent that I don't think is correct. Here's the background on the spare non OD transmission. I bought it with a wrecked parts car fifty years ago and at some point replaced the top cover with a piece of plywood screwed on in it's place. It's been in a barn ever since. When I removed the wood, I found a puddle of sludgy oil in the bottom and some light corrosion on the top gears. After spraying all with WD40, I was able to shift it by tapping the selectors and turn the transmission in all gears and reverse. However, every so often it would simply stop turning, The more I messed with it the worse it got. At any rate, this was a spare that I was using for practice, so I started the disassemble. I removed the lock screw from the speedometer driven gear and attempted to remove the gear and bearing. I put a thin wrench on the bearing flats and no luck. I then screwed an old cable end to the bearing and tried to turn it clock wise. That moved it but it took considerable force. I was then able to wiggle it with the thin wrench and pry it out. I was not totally surprised to find the drive gear destroyed but I do wonder how I did it. There was no core in the cable end the driven gear was not seized to the bearing. Was it related to the prior locking of the gears? I have since removed the tail housing using a bearing separator on the end of the housing and a two arm puller. Relatively little force required but I did find a broken circlip in the housing. Again, previous damage or something I did? Nothing else obviously amiss. Tom
×
×
  • Create New...

Important Information

Please familiarise yourself with our Terms and Conditions. By using this site, you agree to the following: Terms of Use.