Jump to content

Search the Community

Showing results for tags 'electrics'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • TR Register Information
    • JOIN THE TR REGISTER
    • Find your local TR Register group
    • TR Register News
    • Events
    • TR Register Insurance
    • = CORONAVIRUS UPDATES =
  • Parts and Cars
    • Classifieds
    • For Sale, Swap or Wanted, maximum value £250
  • TR Register's TR Chat
    • TRs Out and About
    • General TR Technical
    • TR2/3/3A/3B Forum
    • TR4/4A Forum
    • TR5/250 Forum
    • TR6 Forum
    • TR7/8 Forum
    • Italia, Swallow Doretti, Peerless & Warwick
    • TR Motorsport
    • TRs Re-United
    • Social Scene
  • Help Topics
    • Forum Help / Rules
  • Useful Links
    • Contact the office
    • Facebook
    • Twitter
    • Members' websites

Calendars

  • Forthcoming Events
  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Cars Owned:

  1. Has anybody fitted a clock to a TR4 and if so whats the best way to connect it all up. I recently purchased a rectangular Jaeger clock that will fit into the ash tray aperture with a little bit of fiddling. As I don't smoke it seems a good place to fit a clock which will be a lot more useful than the ashtray. It also allows a back light to be fitted. So linking up the light to the other instrument lights is no problem but I'm not sure of the best way to connect the clock; via a direct wire to the battery with an inline fuse or via the fuse box. Any advice would be appreciated.
  2. The indicators have stopped working on my 1974 TR6 can you please give me some advice on how to troubleshoot this. The flasher unit looks new - its round not oblong, but of course that doesn't mean it is working. I also dont know if this is important but when I tried the indicators in the garage there was a click on the passenger side behind the dash and then nothing. It hasnt done this again turning the ignition switch on and off. The fuse is ok. Could a blown bulb cause the problem? I'm not an electrician but I know how to use an ammeter and follow basic instructions. Any help wou
  3. Hi everybody Kenlow fan controls are good because they have an automatic function when the water temp gets too high and a manual override and a fan teltail light to enable the driver to manually switch on the fan and also be aware when the fan is running very good but the fiddle of getting a copper tube into the upper waterways is difficult and difficult to seal What other methods are used to give the auto control with manual override and tell tale light? I have used kenlows for years but feel it might be time to move on Would appreciate more modern solutions that others have found to wor
  4. Cleaned the plugs and checked plug leads late, the night before going on a run on my TR 6 which has an Acuspark electronic ignition unit in the distributor. It ran badly the next day , losing power as the revs rose and coughing , spitting (Triple Webers). However managed about 100 miles leading a group of friends. Back at home I checked my TR6 and found that had accidently connected both wires of the ignition module to the negative terminal on the coil (Aldon Flame Thrower). Correctly connected with one wire of ignition unit on pos. terminal of coil and my car got its mojo back !!! . How did
  5. HA HA, ha ha, b*ll*cks. Went out for a lovely drive to a local pub yesterday early evening, enjoying the new alternator, narrow belt and electric fan. Had a good pint of landlord sitting in the sun. Empty lanes on the way back driving into the setting sun, then whoof - a load of smoke from under the dashboard. I impressed Hazel and myself by isolating the battery within about 5 seconds (even though the switch is deep in the footwell on her side) and having the fire extinguisher out in about another 10 (but I may be exaggerating). I didn't use the extinguisher as the smoke cleared. After c
  6. Since I wrote about wiper-motors in TR-Action it's probably no secret that I rebuild the early Lucas wiper-motors. About 10% of those that come my way have a problem with the armature. This is not a problem with the DR2 type, because I have a good stock of new armatures for these, left over from other activity. Ask if you need one. But the more common DR3A type armatures are a problem to get. Now and again I get lucky and find one for £20. Sometimes I get forced to pay £40-50. This really makes a motor rebuild uneconomic. Even if I find an NOS one there is no guarantee it wi
  7. A well known register member passed a DR3A wiper motor to me recently. It's got a 130 degree gear-wheel and came from a TR3A most likely. It ran OK, but took more current than they should do, indicating it was a bit stiff. It always amazes me how well these have stood up and I've yet to see one that is beyond repair. But there are a couple of common failures and so here I dismantle this and show how to restore and improve these. It came looking like this: http://www.flickr.com/photos/90670218@N04/12569961143/ http://www.flickr.com/photos/90670218@N04/12569960223/ There is a
  8. Slightly off topic - working on my 1984 Mini 25 which has a ballast wire system - The PO was a bit of a "maverick" Brake callipers fitted upside down (bleed nipples pointing down!) 2 brake compensators fitted etc, etc - because of this and as I'm working through the ignition system, can someone confirm that using a multimeter set to 20k OHMS, testing the Positive terminal and the HT lead terminal of the coil, if I get a reading above 1.5 (1500) that the COIL is a NON ballast type coil ?? The reading I get is 6.35 so I suspect that this is a standard coil (I cannot see any markings or labels
  9. How many amps should a standard alternator deliver? Is there a way of checking performance other than turning the headlights on and looking at the ammeter?JJC
  10. Hi, I got some questions if i could share pictures of the spot lamps brackets I made for my tr2 instead of the bumper brackets. Liked the look allthough I will return the original setup now i'm fully restoring the car. Here's a picture of the lamps in situ, taken on Francorchamp. I used the origal brackets as a template to create a new bracket to which I welded a cilinder. I used a solid bar and hollowed it, so i had 1 side closed. I drilled the closed site to the size of the SFR700 lamp stud. The holes in the brackets were meant for the mount to hold the Lucas horn
  11. Hello, not strictly technical................ I am flogging a couple of old Bosch lights on Fleabay and there is interest from Japan, initial search brings up costs in excess of £200, with additional packaging the parcel will weigh in at 4kg and be around 600mm x 400mm x400mm, can anyone help?, cheers, Andrew
  12. A Coil Conundrum ! I've had this original Lucas red coil for some time with the thought it might make a good spare for travelling etc. Problem is I'm not completely certain about its suitability for a CR TR6. The label says "for use only with 0.9- 1.25 Ohm ballast" and I'm unsure what ballast a CR TR6 loom comes with - could someone advise please? It also claims to be a "12v High Energy Power Coil" and on a CR TR it will only see 12v for the start-up, then approx 8-9v I think when running. I've measured the primary resistance and it reads 2.3 Ohm, thats pretty much half wa
  13. kcsun

    Alternator

    What is the expected voltage from an alternator?? The ignition light goes out on my car and the voltmeter on the dash slowly creeps up to just over 13, checked with a digital meter on the battery terminals and depending on revs the meter only goes up to 13.5 ish volts? kc
  14. I've seen a few posts over the past year of folks, like myself, looking for a wiring diagram for CR cars. Usually we get (well intentioned-ly) sent toward the advance autowire link that seems to have diagrams for every TR5/6...except ours. I managed to get pdf of a pdf of a copy of a scan... that I've tidied up into a colour wire diagram to mimic these. I originally formatted at A3 on PPT and converted to pdf which seemed to magically transform it to A4, but it should blow up ok. There are some bits for German market cars I've left out for simplicity (extra rear lights & hazard l
  15. A question for any of the electrical experts out there ....... My TR6 alternator is simply marked as 14v 45A A115 type (it has a Lucas Electrik sticker with 24 026 on it). The concern is I'm only seeing 13v across the battery terminals at tickover, and only 13.8v when revved harder. If I turn the headlamps on the voltage drops back towards 13v again. I think this is 1v less than it should be, doesn't sound much difference I know but the battery isn't that old and I'm having to separately charge it. The alternator is under 2yrs old btw. Has anyone taken an alternator volta
  16. Hi All Was going to pop my refurbished washer bottle back on my resto project. Looks nice and clean with repainted bracket and home made strap. Cleaned all the motor up before giving it a test and err dead. So should it work by just connecting to a 12v, i would assume it would, but no. Completly disasambled it and it looks fine to me and the motor spins freely when the shaft is spun, but clearly i know nothing. So any tricks to get and old electric motor such as this kicked into life? I've had a look at the usual retail suspencts and this type of motor (see pic) see
  17. I thought it would be useful to post some words and pictures on how I recently fitted LED strip lights to vastly improve the illumination in my boot. Hopefully the pictures tell the story, but here are some points to note: The c.45 degree edge on the boot frame provides an ideal mounting point for self-adhesive LED strips 30cm long as the angle means they flood the boot with light when the boot is open. I used red heatshrink to protect and camouflage the wiring to the LEDs. The wires are fed into the space behind the boot card by using the boot hinge assemblies and connected
  18. I see there have been a few posts recently around this area so apologies but given the consequences of me getting this wrong I wanted an unambiguous thread. When I ordered my new wiring loom for BUO, CP series TR6, I spec'd an upgraded relay fed supply for the fuel pump, and feed for electric fan. All good I thought .............no the fuel pump and fan feeds were taken directly from the back of the starter motor ie the non load side of the ammeter so if it (the ammeter) was of any use when it was fitted to the car in '72 it not doing much good now. I'm planning to pull my cur
  19. Just thought I would share some information regarding voltage stabilisers. Both Moss and Rimmers specify the part number 128484 for both TR4 and TR4A. However this stabiliser is for positive earth only vehicles (i.e. original TR4 spec). As such they will not work on the TR4A. Instead you should fit the TR5 unit part number 148876A which is for negative earth cars (TR4A and later). This is because these later units have solid state internals and need to be connected with correct polarity. The original stabilisers had a bimetal strip with a heating wire coiled around it. Voltage was regulate
  20. Have started to install the dashboard and instruments on the 5 and have got to the rheostat. The hexagonal 'driveshaft' has a sprung button on it as do all the other controls of that type but the black control knob does not have a hole for the button to spring into. Is that normal and if so is there any benefit in drilling a hole. Obviously there is no 'pull' action on the rheostat as with the other control knobs? Many thanks, Tim
  21. I want to replace many of the corroded bullet connectors, but is there a tool in the market place that will also crimp the wire insulation like the originals were done? I have seen the tool in Vehicle wiring products, 4 sided crimp, but it would seem it doesn't crimp on the insulation as well. I know there are special bullets for crimping, where is the best source of these? John
  22. Another question! Installed the new wiring harness, supplied by AutoSparks, and am now slowly connecting up. Have now realised that having asked for "the standard primary wiring harness and standard secondary harnesses for gearbox, overdrive" , and emphasised in writing that the car does have overdrive, the loom has nothing for gearbox and overdrive. I assumed that this would have been part of the main harness - am I wrong - is it supplied as a separate harness and not integral with the main harness? Your views welcomed as usual. Thanks, Tim
  23. Can any one confirm or deny the truth in this listing please. http://www.ebay.co.uk/itm/JAGUAR-XK120-XK140-WIPER-MOTOR-NEW-ORIGINAL-3-SPEED-WORKS-Triumph-TR3-TR3A/232133465815?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m1438.l2649 If it's true, I'll make 'em available to anyone making a works replica. Its not right for an XK120 or 140 probably. But this guy is a Triumph restorer so maybe he knows.
  24. Can someone help with a fuse rating. I have a relay for the two front spot lamps. The relay takes a signal from the high beam feed and then connects main power. The fuse has gone missing and I am not sure what rating would be correct. It is a coloured blade fuse. I have a card of different coloured blade fuses but can not see a rating on the individual fuses. I need to know the rating and the colour if significant. Thanks Richard & B.
  25. Does anybody have clear wiring diagram for a 5 please? Many thanks, Tim
×
×
  • Create New...

Important Information

Please familiarise yourself with our Terms and Conditions. By using this site, you agree to the following: Terms of Use.