Jump to content

Rogcastle

Registered User
  • Content Count

    112
  • Joined

  • Last visited

Everything posted by Rogcastle

  1. Hi Dave I found the following on the AA site which might help. I would check the age of the tyres as you might have been sold old tyres. It doesn't sound as though they have been damaged by Sun light as the cracking is on the inside of the tyre. I would stand firm and expect them to replace them as they are not that old. Have you been in touch with the seller. Best of luck Roger https://www.theaa.com/driving-advice/safety/tyre-life-and-age#age
  2. Good point Stuart. Maybe I could amend the tip by adding take the car out for a drive using the O/D after filling up and then check the oil level. Roger
  3. I read a good tip on the Forum to fill up the O/D, which was to jack up the front and then fill the gearbox with a bit more oil than the capacity. Leave overnight then drop the car down in the morning and with a bit of luck it should overflow a little bit. If not top up. Roger
  4. Are you aware that there are two chambers to the master cylinder. The front chamber is for the rear brakes and the rear chamber for the fronts. It’s not easy to spot the front chamber. It could be that there is no fluid in the front chamber resulting in no rear brakes and the fronts need bleeding. Roger
  5. Hi Andrew Andy is right the paper filter for the bullit filter is too fine for a pre filter. The SS filter is 50 microns whilst the paper one is about 10 microns. It should with a bit of luck get rid of the noise. Roger
  6. Hi Andy I think you will find the rear ones are for the seat belt and the front ones the plate is on the top. Nothing attaches to it. Your Tr looking good. regards Roger
  7. Rob Here's a link on a similar discussion back in 2014. You can even review Bob's comment way back then. Roger
  8. Hi Colin Try TRGB they have the large bore outlet for £8.94. https://www.trgb.co.uk/search?q=large+bore+fuel+tank+outlet regards Roger
  9. Let us know how you get on, if you continue reading the article it might help you adjust the Camber when the time comes. Roger
  10. Hi Marco This link might help. It's at almost at the end of the article. https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=&ved=2ahUKEwjL5ObEvf3qAhWMN8AKHRd3A3cQFjALegQIAxAB&url=https%3A%2F%2Fstatic1.squarespace.com%2Fstatic%2F5c6dec53b10f25d4edf0b3f7%2Ft%2F5c6efe8cfa0d6054b95e50e3%2F1550777997286%2FAdjusting%2BRear%2BSuspension.pdf&usg=AOvVaw1LmsIkJtM9QT1uRH0FA2IS Ride Height Change (Spacer) = (1.8) X (Spacer height) Roger
  11. Colin I bought my o rings from Chris Witor and they were fine. You could give him a ring. Roger
  12. Hi Colin They will go in if your sure you have the right size O rings. Make sure the rings are well lubricated and inside the tube, then do as Gareth suggests. Roger
  13. If they are spraying OK then thats fine. If set to low they will dribble and to high they night not spray at all. Roger
  14. Hi Colin I have dismantled the injectors quite a few times and replacing the o rings is quite easy after you have done it few times. Be careful when taking off the metal retaining ring & do it in a plasic bag if your worried. I use a piece of wood to press out the inside ,shaped like a round pencil. Use a bit of vasaline when putting on the o ring and re assembling as there is a ridge in the bore of the injector, to avoid damage. I then use a tyre pump with a inflatable bed adapter which is coned shaped to check that injector is popping off of at about 50/55 psi. Easy to adjust.
  15. Hi Pete Unfortunately there is no one tool to deal with removing old underseal from my experience. I have been working through this horrible job over two winters and have still not finished although I have taken it at a leisurely pace. I have found if the underseal is really old and dryed out a selection of old wood chisels can scrape it of quickly followed up with a rotary wire brush on the end of a drill with white spirit liberally brushed on wiil remove the remaining underseal. More recent underseal is best removed with a heat gun and stiff scraper followed up by white spirit and
  16. Hi Worth checking that the steering wheel shaft to the steering rack is as straight as possible so that there no big angle at the UJ. Roger
  17. Jerry Will do. Thanks Roger
  18. Graham Thanks for your info and I will check whether the caps are alloy or not. I don't think they will be as the engine was rebuilt in 1989 and has done around 40,000 miles since. Waldi/Mick I think you are right it is probably a sticky valve. I am a bit worried that if it happens again at higher RPM that it will wreck the engine. There was a lot of oil around when I took the cover off and the tappet was moving smoothly in bore. I think I will assemble the push rod and then take out the spark plugs and turn over the engine to check that the valve is not seized. If ok I will do a
  19. Looking for help please as I have never experienced the above before in spite of driving some really old cars with worn out engines in the early seventies. I have just taken out my TR6 1975 CR to the bottle bank for the first time this year approx one mile and on the return journey and almost immediately I notice the engine was misfiring a bit( not unusual for the first journey of the year). Then I noticed a rattle from the engine above 1000 RPM. Stopped immediately had a looking thinking I had left something under the bonnet, but no such luck the noise was coming from under the rocker cover.
  20. I am afraid it's an old car and I am not sure I would even have left a car idlying in the seventies for that long. With no air being driven into the engine compartment it would get pretty hot in there and cause as keith said fuel vaporation or maybe dirty plugs. Modern cars automactically adjust the idle and we no longer have to blip the throttle like we had to in the old days. Also the PI runs rich at idle. Glad you got back home Ok and did it pass the MOT. Roger
  21. Hi Lea I have the same uprated springs tt4212 and I am pretty sure they are standard height when new. Here is a link for more info. https://www.triumphexp.com/forum/6pack-tr6-list-archive.13/coil-spring-id.795498/ Roger
  22. Hi Paul I have had this problem occur a few times on the standard TR6 wheel and the cure is as per Roy6 comments above . Easy fix and no more red blushes. Roger
  23. Phil I would look first at the bits that you have recently changed before doing anything else. Start with easiest to check first, leads/plugs and then electronic distributor. Best of luck Roger
×
×
  • Create New...

Important Information

Please familiarise yourself with our Terms and Conditions. By using this site, you agree to the following: Terms of Use.