Jump to content

Corbitt R

Registered User
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

1 Neutral
  1. No changes to the wiring between the 2 drives. Fuel pump is a direct feed form the battery, has been for many years, pump seems to be working normally. Alternator voltage was measured across the battery terminals with the engine running.
  2. Everything was normal when I used the car 2 weeks ago, battery had been on a maintenance charger over the winter. Engine had started fairly quickly yesterday so no great drain on the battery and covered about 20 miles. Checked the battery voltage this morning, 12.7 volts which would seem to be normal. Started and stopped the engine to recheck voltage, no drop in the reading. Restarted the engine to measure the output form the alternator, got a reading of 13.9 volts.
  3. Went for a drive this afternoon and found the ammeter was showing a higher rate of charge to normal. After starting the engine I would normally see a reading at about half way on the plus side which would then drop to just positive of centre after a few miles. Everything else seemed to be OK. Tried switching on the lights, slight movement of the needle then back to same position. With the engine off the needle moves normally when switching on the ignition or lights. Alternator felt hot but not sure if normal, not something I check. Unit is about 10 years old. Roger
  4. I lost cylinders 5 & 6 when cylinder head gasket failed between the two rear cylinders. (wrong head gasket had been fitted by previous owner) Engine ran the on remaining 4. No pressure when I checked the compression. Roger
  5. After much thought I have decided to fit the design used by Triumph rather than centre laced. Next decision is the size of tyre on a 5.5 rim, few options available for 165 or 185 section, much more to choose form at 195/65 though feel they are probably to wide and will make the steering heavy when parking. Thanks for the comments. Roger
  6. Considering a change from steel wheels to wires. (Ignoring cleaning) Triumph fitted wheels laced to the outer part of the rim. Assume this was to maintain the position of the rim relative to the wheel arch. Am I right in thinking centre laced wheels increase the track due to the position of the spokes relative to the rim edge. If so, has anyone experience of fitting a centre laced wheel including a 6 mm spacer, with a 5.5 rim and 195/65 tyre. Is the tyre still within the outer edge of the wheel arch? I have been advised there could be an MOT problem if tyre is outside the wheel arch edge. Regards Roger
  7. Hi Parky What modification did you have to make to fit the TR6 Roger
  8. Has anybody had experience of using this type of manual car lift, perhaps with axle stands for extra support. Would prefer a scissor lift but no space in the garage. Roger
  9. Re-torqueing seems to be the way to go, thanks for all the advise. Re-used the studs and nuts with new washers as engine is low mileage. Engine is back together and running.
  10. Just replaced cylinder head gasket after failure, ( flat block gasket had been fitted to a counter bored block- not me) torqued the head down to brown book settings (60lbf to 80lbf) Do I need to re torque after a couple of 100 miles? No mention in manual
×
×
  • Create New...

Important Information

Please familiarise yourself with our Terms and Conditions. By using this site, you agree to the following: Terms of Use.